Author Topic: Lab-lab beans..... what went wrong?  (Read 635 times)

chriscross1966

  • Hectare
  • *****
  • Posts: 3,763
  • Visionhairy
Lab-lab beans..... what went wrong?
« on: October 05, 2021, 10:34:05 »
Hi folks, first time for me growing lab-lab beans, the ones outside died (they went out with the rest of the beans, neither them nor the Lima's survived the process, all the myriad french shelling beans did..) The ones in the greenhouse are going great guns though, a massive triffid tangle taking over one end of my 20x10 Robinson..... but so far zero flowers. Not a single one.... meanwhile the cucumbers have come and probably gone, the melons are almost finished, the tomatoes are starting to go down to blight (though I should get a bunch more fruit off them before they die off) and the peppers adn chillies have had a bonanza year..... also the butter beans and limas in the greenhouse have got crops on them though given the rather bouncy weather, they not great harvests but both of those are always a sort of "plan B", a couple of plants as back up in case the outdoor crops don't do well... but the lab-labs simply haven't flowered..... any ideas?

Allotments 4 All

Lab-lab beans..... what went wrong?
« on: October 05, 2021, 10:34:05 »

saddad

  • Hectare
  • *****
  • Posts: 17,685
  • Derby, Derbyshire (Strange, but true!)
Re: Lab-lab beans..... what went wrong?
« Reply #1 on: October 05, 2021, 14:01:00 »
We have a young Bangladeshi woman on our site who has them growing, flowering and setting outside on our site... more than I have ever achieved, but the language problem has prevented me getting any real advice, but she has promised me some plants at the right time next year! She gave me some Malabar Spinach seeds in July which are growing well in the Polytunnel...